Không bấm được Ctrl+1

hoangha910

Thành viên mới
Tham gia ngày
19 Tháng tám 2009
Bài viết
15
Được thích
0
Điểm
0
Tuổi
37
Chào cả nhà
không hiểu sao máy của em lại không bấm được ctrl+1 nhỉ ai biết chỉnh sửa chỗ nào bảo em với
cảm ơn ạ
 

hungpeo28

Thành viên mới
Tham gia ngày
18 Tháng hai 2014
Bài viết
6
Được thích
0
Điểm
163
Máy của tôi cũng đang bị tình trạng này. Tìm trên google cũng không có lời giải. Đã tìm trong trang cũng không có. Ai vào giúp với. Cảm ơn.
 

vanle33

GPE-Ngôi nhà thứ 2
Tham gia ngày
30 Tháng mười 2008
Bài viết
5,370
Được thích
3,693
Điểm
860
Nơi ở
Thị xã Sơn Tây - TP Hà Nội
Máy của tôi cũng đang bị tình trạng này. Tìm trên google cũng không có lời giải. Đã tìm trong trang cũng không có. Ai vào giúp với. Cảm ơn.
Không lỗi gì đâu.
Máy của tôi và 1 số máy khác đều như vậy.
LẦN ĐẦU TIÊN bấm Ctrl+1 thì thấy hơi chậm, có lúc gần như treo máy.
LẤN THỨ 2 bấm thì nhấn là xuất hiện cửa sổ định dạng cell NGAY.
Có phải máy bạn như vậy không?
 

quanghai1969

Thành viên gạo cội
Tham gia ngày
21 Tháng hai 2009
Bài viết
5,580
Được thích
6,920
Điểm
860
Nơi ở
Thuận An, Bình Dương
Máy của tôi cũng đang bị tình trạng này. Tìm trên google cũng không có lời giải. Đã tìm trong trang cũng không có. Ai vào giúp với. Cảm ơn.
Phím Ctr + 1 hình như chỉ ép phê khi bạn bấm số 1 phía trên, không phải số 1 bên phía phím số
 

Hieu12345

Thành viên mới
Tham gia ngày
10 Tháng năm 2009
Bài viết
26
Được thích
12
Điểm
0
Không lỗi gì đâu.
Máy của tôi và 1 số máy khác đều như vậy.
LẦN ĐẦU TIÊN bấm Ctrl+1 thì thấy hơi chậm, có lúc gần như treo máy.
LẤN THỨ 2 bấm thì nhấn là xuất hiện cửa sổ định dạng cell NGAY.
Có phải máy bạn như vậy không?
Đúng rồi không có lỗi gì hết.
Lần đầu bấm thì nó xử lý chậm nhưng một hồi thì nó hiện ra format cell
 

Hau151978

Thành viên tích cực
Tham gia ngày
19 Tháng mười 2011
Bài viết
1,234
Được thích
1,065
Điểm
560
Nếu bạn có chương trình nào đang chặn tổ hợp Ctrl-1 thì dừng nó.
Nếu không được thì theo bác Google nhé, mình dùng win xp, nếu máy bạn dùng win khác thì có thể các bước thực hiện sẽ khác. Bạn vào control panel - regional and setting - laguage - details - key settings - change key sequence bạn xem có phím tắt Ctrl-1 thì xóa đi.
 

hungpeo28

Thành viên mới
Tham gia ngày
18 Tháng hai 2014
Bài viết
6
Được thích
0
Điểm
163
Cảm ơn mọi người đã vào giúp đỡ. Nhưng:
Từng phím không bị lỗi vì vẫn sử dụng riêng lẻ bình thường (ctrl + c, ctrl + v, gõ số ...).
Bôi đen ấn ctrl + 1 ko có bất kỳ biểu hiện gì trong khi dùng chuột phải/chọn Format cells thì lại hiện ra bảng ngay.
Khi ấn ctrl +1 là dùng phím số 1 phía trên (vì như vậy thì nó mới có tác dụng sử dụng nhanh chứ).
Hôm qua bực quá tôi có remove luôn cái office 2010 đi và cài lại nhưng kết quả là vẫn bị như cũ.
Tôi đang nghĩ là hay tại mình đã tắt chức năng gõ lệnh tắt ở trong Option nhưng mò mẫm trong đấy một hồi vẫn không ăn thua gì.

Ai đã từng bị thì chia sẻ cách giúp nhé. Cám ơn.
 

vanle33

GPE-Ngôi nhà thứ 2
Tham gia ngày
30 Tháng mười 2008
Bài viết
5,370
Được thích
3,693
Điểm
860
Nơi ở
Thị xã Sơn Tây - TP Hà Nội
Cảm ơn mọi người đã vào giúp đỡ. Nhưng:
Từng phím không bị lỗi vì vẫn sử dụng riêng lẻ bình thường (ctrl + c, ctrl + v, gõ số ...).
Bôi đen ấn ctrl + 1 ko có bất kỳ biểu hiện gì trong khi dùng chuột phải/chọn Format cells thì lại hiện ra bảng ngay.
Khi ấn ctrl +1 là dùng phím số 1 phía trên (vì như vậy thì nó mới có tác dụng sử dụng nhanh chứ).
Hôm qua bực quá tôi có remove luôn cái office 2010 đi và cài lại nhưng kết quả là vẫn bị như cũ.
Tôi đang nghĩ là hay tại mình đã tắt chức năng gõ lệnh tắt ở trong Option nhưng mò mẫm trong đấy một hồi vẫn không ăn thua gì.

Ai đã từng bị thì chia sẻ cách giúp nhé. Cám ơn.
Chữ màu đỏ ở trên theo tôi thì KHÔNG ĐÚNG mà phải thay bằng "Chọn Cell"
 

hungpeo28

Thành viên mới
Tham gia ngày
18 Tháng hai 2014
Bài viết
6
Được thích
0
Điểm
163
Là bôi đen cell đó vanle33.
@ 151978: tôi dùng Win7 bản quyền. Trong các chức năng tượng tự cũng không có bạn à.
 

vanle33

GPE-Ngôi nhà thứ 2
Tham gia ngày
30 Tháng mười 2008
Bài viết
5,370
Được thích
3,693
Điểm
860
Nơi ở
Thị xã Sơn Tây - TP Hà Nội

hungpeo28

Thành viên mới
Tham gia ngày
18 Tháng hai 2014
Bài viết
6
Được thích
0
Điểm
163
Bạn không hiểu ah?
Tôi nói là kích vào cell ví dụ A1 rồi nhấn Ctrl+1 thì bị hiện tượng như #4. Còn nếu chọn chữ trong cell rồi nhấn Ctrl+1 thì không bị hiện tượng như #4.
OK???
Cả 2 trường hợp bạn nói đều không được vanle33 à.
Cái định dạng như này trước đây tôi dùng nhiều rồi mà (tổ hợp ctrl+1 thay cho chuột phải thôi), bây giờ tự dưng nó mất nên giờ vào đây xem có ai đã bị thì chia sẻ cách gỡ. Đã remove cả office đi cài lại mà vẫn bị thì không hiểu nổi. Không lẽ cài lại win?
 

thoi3011

Thành viên mới
Tham gia ngày
18 Tháng bảy 2014
Bài viết
1
Được thích
1
Điểm
0
Mình vừa sửa đc của mình như này:
Ở excel các bạn vào Excel Options -> Popular -> Language setting -> Primary editing language -> chọn English (US) -> OK
Sau đó vào Control Panel -> Region and Language -> Change keyboards or other input methods -> Change keyboards -> General -> Default input language -> chọn chọn English (US) . Sau đó chuyển sang tab Advanced Key Settings -> Nhìn cột hot keys... Dòng Between... nhìn cột key là Left Alt+Shift. 2 dòng sau cột key... đều là none.
 

hathuan1980

Thành viên mới
Tham gia ngày
15 Tháng tám 2012
Bài viết
1
Được thích
0
Điểm
0
Chào cả nhà
không hiểu sao máy của em lại không bấm được ctrl+1 nhỉ ai biết chỉnh sửa chỗ nào bảo em với
cảm ơn ạ
Tôi cũng bị trường hợp như bạn cũng lâu rồi. Excel không sử dụng được phím tắt Ctrl+1, Word không dùng được Ctrl+[.
Cũng đã xóa office đi rồi cài lại vẫn không được, nên cũng đành để vậy dùng tạm. Nhưng khó chịu lắm.
Vào một ngày đẹp trời tôi cũng tìm ra cách chữa bệnh cho máy của mình:
Tôi đang dùng Win10 64bit, cài ngôn ngữ tiếng việt. Sau khi may mò đổi sang English( Australia) thế là lại ok.
Bạn thử cách của mình xem sao!
Thân ái!
 

tung448833

Thành viên mới
Tham gia ngày
10 Tháng năm 2011
Bài viết
1
Được thích
0
Điểm
363
Chuẩn là do Language của excel và Language của Win không chùng nhau thôi chỉnh lại như thoi3011 là ok!
 

tuquyen1711

Thành viên mới
Tham gia ngày
27 Tháng sáu 2018
Bài viết
46
Được thích
7
Điểm
15
Tuổi
24
Chuẩn là do Language của excel và Language của Win không chùng nhau thôi chỉnh lại như thoi3011 là ok!
dạ anh ơi, a có thể giải thích rõ hơn về language của excel và language của win không ạ, máy em đang bị chỗ phím tắt ctrol + phím )0 => ẩn cột bị lỗi, ctrol + alta + v -> paste value cũng bị lỗi luôn ạ. E cám ơn anh nhiều ạ
 

0909online

Thành viên mới
Tham gia ngày
2 Tháng chín 2009
Bài viết
1
Được thích
0
Điểm
363
Tuổi
34
Mình vừa sửa đc của mình như này:
Ở excel các bạn vào Excel Options -> Popular -> Language setting -> Primary editing language -> chọn English (US) -> OK
Sau đó vào Control Panel -> Region and Language -> Change keyboards or other input methods -> Change keyboards -> General -> Default input language -> chọn chọn English (US) . Sau đó chuyển sang tab Advanced Key Settings -> Nhìn cột hot keys... Dòng Between... nhìn cột key là Left Alt+Shift. 2 dòng sau cột key... đều là none.
Cám ơn bạn! Mình làm được rồi, chuẩn là do ngôn ngữ không đồng bộ giữa Excel và ngôn ngữ của máy tính.
Bạn nào dùng office 2013-2016 bản tiếng việt thì cứ chỉnh lại như bạn " thoi3011" hướng dẫn, sau đó ấn được Ctrl +1 rồi các bạn vào lại Excel chỉnh lại ngôn ngữ về tiếng việt là được.

Bài đã được tự động gộp:

Mình hướng dẫn lại bằng hình ảnh cho bạn nào chưa làm được nhé. Chúc các bạn một ngày vui vẻ.
 

File đính kèm

Lần chỉnh sửa cuối:

LeHyNa

Thành viên mới
Tham gia ngày
12 Tháng ba 2019
Bài viết
1
Được thích
0
Điểm
13
Tuổi
32
Mình thử theo cách trên rồi, nhưng có một sự cố ở đây là khi mở bảng Region and Language, nó không xuất hiện các nội dung Change keyboards.... thì làm sao mà chỉnh sửa được, mình sử dụng excel 2013, win 10, ngoài ra các tổ hợp phím khác như ctrl+0, ctrl+9, alt+"dấu+"... cũng không sử dụng được, mọi người biết chỉ giúp dùm nha, cám ơn nhiều
 

File đính kèm

Top