Mừng Sinh Nhật GPE 11: sáng 25/6 Hà Nội; 1/7 Huế/Đà Nẵng; Trưa 2/7 TPHCM

Tắt tự động nhảy chữ mới lạ

Thảo luận trong 'Xử lý chuỗi ký tự' bắt đầu bởi programe, 21 Tháng năm 2009.

  1. programe

    programe Thành viên mới

    TÔI VIẾT TRONG EXCEL THÌ NÓ NHẢY CHỮ TỰ ĐỘNG ĐÔI KHI RẤT TIỆN ÍCH NHƯNG CŨNG PHIỀN TOÁI.
    VÍ DỤ : TÔI MUỐN ĐÁNH CHỮ "mới lạ" NHƯNG MÀ KHI ĐÁNH CHỮ" MO" THÌ NÓ NHẢY RA CHỮ "MONG MUỐN" TÔI ĐÁNH TIẾP SỐ 7 TRONG CHỮ "Ơ" THÌ NÓ NHẢY RA "MOỚI LẠ".
    VẬY LÀ PHẢI SỬA LỖI. MÀ NHIỀU CÁI TRÙNG NÊN CŨNG MẤT THỜI GIAN.
    VẬY LÀM SAO CHO HẾT LỖI ĐÓ?
    GIÚP CHO
    CẢM ƠN
     
  2. ndu96081631

    ndu96081631 Ăn cùng GPE, Ở cùng GPE, Sống cùng GPE Staff Member Super Moderator

    Vào menu Tools\Options và làm theo hình này:
    [​IMG]
     

    Các file đính kèm:

  3. xichdragon

    xichdragon Thành viên hoạt động

    Nếu bạn cảm thấy vẫn muốn dùng tính năng autofill (Như tôi là không bỏ nó đi) thì bạn nên chọn chế độ gõ dấu ở cuối từ (UNIKEY) rồi gõ không dấu trước, xong thì gõ dấu ( m-> o-> i-> w-> s)
    Dĩ nhiên là phải tập thì mới quen được.
    Have fun
     
  4. programe

    programe Thành viên mới



    HE.cám ơn
    mà tôi thấy vậy bất tiện lắm vì giờ quen gõ lung tung rồi, sao cũng ra dấu được, tôi thấy câu trả lời trên là tốt lắm rồi
     
  5. diemdiem

    diemdiem Thành viên hoạt động

    thank ông anh rất nhiều, lâu nay em cũng bị như thế nhưng k biết làm sao cả
     
  6. phutran8007

    phutran8007 Thành viên mới

    Vừa tìm được cách này, cứ bực mình với nó mãi. Cám ơn nhiều
     

Chia sẻ trang này