Hiển thị kết quả tìm kiếm từ 1 đến 5 trên tổng số: 5
  1. #1
    Tham gia ngày
    05 2009
    Bài gởi
    27
    Cảm ơn
    87
    Được cảm ơn 2 lần trong 2 bài viết

    File Excel bị lỗi #VALUE! dù công thức vẫn đúng

    Mình có file excel bị lỗi value mặc dù công thức vẫn đúng. Chỉ cần đến ô báo lỗi, vào xem công thức rồi nhấn enter thì sẽ hết báo lỗi.
    Nhờ các bạn giúp mình khắc phục nguyên nhân này.
    Cảm ơn các bạn.
    Tập tin đính kèm Tập tin đính kèm

  2. #2
    Tham gia ngày
    10 2008
    Nơi Cư Ngụ
    Xuân Khanh - Sơn Tây - Hà Nội
    Bài gởi
    2,938
    Cảm ơn
    1,160
    Được cảm ơn 2,649 lần trong 1,593 bài viết
    Trích Nguyên văn bởi caohuy View Post
    Mình có file excel bị lỗi value mặc dù công thức vẫn đúng. Chỉ cần đến ô báo lỗi, vào xem công thức rồi nhấn enter thì sẽ hết báo lỗi.
    Nhờ các bạn giúp mình khắc phục nguyên nhân này.
    Cảm ơn các bạn.
    Lần nào bạn mở lên cũng thấy lỗi đó ah?
    Mình sửa 1 lần (nhấn F2 vào ô công thức rồi Enter sau đó lưu lại) thì lần sau mở lại không thấy lỗi Value nữa
    Hiểu biết - Học hỏi - Thành công
    Trân trọng!
    Mr Phạm Lê Văn
    DO NOT USE THE GOODS ORIGINATING FROM CHINA

  3. #3
    Tham gia ngày
    05 2009
    Bài gởi
    27
    Cảm ơn
    87
    Được cảm ơn 2 lần trong 2 bài viết
    Mình sửa 1 lần (nhấn F2 vào ô công thức rồi Enter sau đó lưu lại) thì lần sau mở lại không thấy lỗi Value nữa[/QUOTE]
    Nếu mình sửa rồi lưu lại thì lần sau mở không thấy lỗi nữa. Nhưng mình muốn hỏi nguyên nhân bị lỗi, bởi vì file thực tế của mình lên tới cả hơn trăm công thức và có nhiều file như vậy.

  4. #4
    Trích Nguyên văn bởi caohuy View Post
    Mình có file excel bị lỗi value mặc dù công thức vẫn đúng. Chỉ cần đến ô báo lỗi, vào xem công thức rồi nhấn enter thì sẽ hết báo lỗi.
    Nhờ các bạn giúp mình khắc phục nguyên nhân này.
    Cảm ơn các bạn.
    Mình cũng bị giống như bạn. Tìm hiểu trên mạng không được gì cả. May mắn mò được cái vụ này. Bạn vô Control Panel -> region and Language (mình sài Win 7) -> Additional Settings -> Reset ->Ok. Hoặc không chọn Reset nhưng bạn phải chỉnh dấu "." thành "," / "," thành "." / ";" thành "," ..... Như vậy sẽ được
    Chúc bạn may mắn

  5. Thành viên sau cảm ơn truongdienquants về bài viết này:


  6. #5
    Tham gia ngày
    05 2009
    Bài gởi
    27
    Cảm ơn
    87
    Được cảm ơn 2 lần trong 2 bài viết
    Trích Nguyên văn bởi truongdienquants View Post
    Mình cũng bị giống như bạn. Tìm hiểu trên mạng không được gì cả. May mắn mò được cái vụ này. Bạn vô Control Panel -> region and Language (mình sài Win 7) -> Additional Settings -> Reset ->Ok. Hoặc không chọn Reset nhưng bạn phải chỉnh dấu "." thành "," / "," thành "." / ";" thành "," ..... Như vậy sẽ được
    Chúc bạn may mắn
    Mình làm theo bạn hướng dẫn nhưng vẫn chưa được. Mình xài winxp, office 2003.

Thông tin về chủ đề này

Users Browsing this Thread

Hiện có 1 người đang xem đề tài này. (0 thành viên và 1 khách)

Bookmarks

Bookmarks

Quyền Sử Dụng Ở Diễn Ðàn

  • Bạn không thể đăng đề tài mới
  • Bạn không thể đăng trả lời
  • Bạn không thể đăng file đính kèm.
  • Bạn không thể sửa bài viết.
  •  

Mudim v0.8 Tắt VNI Telex Viqr Tổng hợp
Chính tả Bỏ dấu kiểu mới  [Bật/Tắt (F9)]