Hiển thị kết quả tìm kiếm từ 1 đến 4 trên tổng số: 4
  1. #1
    Tham gia ngày
    02 2009
    Bài gởi
    12
    Cảm ơn
    12
    Được cảm ơn 1 lần trong 1 bài

    Mất định dạng dấu phân cách hàng nghìn, thập phân excel 2010

    Trước giờ tớ chỉnh định dạng phân cách dấu thập phân là dấu phẩy (,) và phân cách hàng nghìn là dấu (.)
    Mấy hôm nay không hiểu sao mỗi lần mở Excel lên là định dạng đó lại trở về mặc định: phân cách dấu thập phân là dấu phẩy (.) và phân cách hàng nghìn là dấu (,). Dù có chỉnh lại thì khi đóng lại và mở lên thì nó lại về mặc định như cũ.
    Bạn nào có cách nào khắc phục giúp tớ ko ?
    Cám ơn nhiều !

  2. Thành viên sau cảm ơn vtv6 về bài viết này:


  3. #2
    Tham gia ngày
    09 2009
    Nơi Cư Ngụ
    Ayun Pa - Gia Lai
    Bài gởi
    4,704
    Cảm ơn
    10,372
    Được cảm ơn 8,332 lần trong 4,013 bài viết
    Trích Nguyên văn bởi vtv6 View Post
    Trước giờ tớ chỉnh định dạng phân cách dấu thập phân là dấu phẩy (,) và phân cách hàng nghìn là dấu (.)
    Mấy hôm nay không hiểu sao mỗi lần mở Excel lên là định dạng đó lại trở về mặc định: phân cách dấu thập phân là dấu phẩy (.) và phân cách hàng nghìn là dấu (,). Dù có chỉnh lại thì khi đóng lại và mở lên thì nó lại về mặc định như cũ.
    Bạn nào có cách nào khắc phục giúp tớ ko ?
    Cám ơn nhiều !
    Mình nghĩ là định dạng số trong Control Panel đã bị đổi.
    - Nếu bạn sử dụng Win Vista, Win 7 thì bạn vào Control Panel --> chọn Clock, Language, and Region --> chọn Change date, time, or number format --> Nhấn nút Additional Settings và xem các thông tin tại tab Numbers xem như thế nào, nếu cần thiết thì đổi lại --> OK --> OK.
    - Nếu bạn sử dụng Win XP thì vào Control Panel, chọn Regional and Language options --> Nhấn nút Customize và xem thông tin như trên.
    thay đổi nội dung bởi: nghiaphuc, 21-01-11 lúc 10:25 AM
    Hãy biết nhìn lên để thấy mình còn kém cỏi
    Hãy biết nhìn xuống để thấy mình có thể giúp nhiều người.
    Evaluate | SpeedOn | ExcelDiet | Scripting.Dictionary | Array | VBScript-RegExp

  4. Có 3 thành viên cảm ơn nghiaphuc về bài viết này:


  5. #3
    Tham gia ngày
    07 2010
    Bài gởi
    74
    Cảm ơn
    93
    Được cảm ơn 16 lần trong 7 bài viết
    chuẩn....chắc là bạn đã thay đổi định dạng trong control panel rồi

    email : vietcuong1989@gmail.com
    yahoo : iamcuong_89
    MONG ANH EM GIÚP ĐỠ..

  6. #4
    Tham gia ngày
    11 2006
    Nơi Cư Ngụ
    Hóc Môn
    Bài gởi
    219
    Cảm ơn
    113
    Được cảm ơn 112 lần trong 83 bài viết
    Ngoài lưu ý của bạn Nghĩa Phúc, mình nghĩ bạn nên kiểm tra xem thiết lập dấu phân cách số của hệ thống.
    + Đối với Excel 2003, bạn vào Tools -> Options -> International. Bạn kiểm tra dấu phân cách phần thập phân (Decimal separator) và Dấu ngăn cách hàng ngàn (Thousands separator). Hoặc bạn đánh dấu vào nút chọn Use system separators để sử dụng dấu ngăn cách của hệ thống.
    + Đối với Excel 2010, bạn vào File -> Options -> Advanced -> Editing Options. Bạn kiểm tra dấu phân cách phần thập phân (Decimal separator) và Dấu ngăn cách hàng ngàn (Thousands separator). Hoặc bạn đánh dấu vào nút chọn Use system separators để sử dụng dấu ngăn cách của hệ thống.
    Chúc bạn thành công.

  7. Có 3 thành viên cảm ơn khunglongcodon về bài viết này:


Thông tin về chủ đề này

Users Browsing this Thread

Hiện có 1 người đang xem đề tài này. (0 thành viên và 1 khách)

Bookmarks

Bookmarks

Quyền Sử Dụng Ở Diễn Ðàn

  • Bạn không thể đăng đề tài mới
  • Bạn không thể đăng trả lời
  • Bạn không thể đăng file đính kèm.
  • Bạn không thể sửa bài viết.
  •  

Mudim v0.8 Tắt VNI Telex Viqr Tổng hợp
Chính tả Bỏ dấu kiểu mới  [Bật/Tắt (F9)]