PDA

View Full Version : Viết chữ Ư (in hoa) sau kí tự bất kì ?



tiensibc_62
07-04-11, 03:13 PM
Trong Excel, khi viết chữ in hoa, chữ Ư sau một kí tự bất kì đều trở thành ư (in thường). Ví dụ; TRƯỜNG thành TRưỜNG, DƯƠNG thành DưƠNG, ...
Nhờ các anh chị trong diễn đàn chỉ, khắc phục tình trạng trên, cảm ơn các anh chị nhiều!

hoandun2009
07-04-11, 03:57 PM
Trong Excel, khi viết chữ in hoa, chữ Ư sau một kí tự bất kì đều trở thành ư (in thường). Ví dụ; TRƯỜNG thành TRưỜNG, DƯƠNG thành DưƠNG, ...
Nhờ các anh chị trong diễn đàn chỉ, khắc phục tình trạng trên, cảm ơn các anh chị nhiều!

Những dòng nào cần viết hoa thì chọn kiểu font có H cho nó, ví dụ:.VntimeH....

tiensibc_62
08-04-11, 06:25 PM
Những dòng nào cần viết hoa thì chọn kiểu font có H cho nó, ví dụ:.VntimeH....
Không phải đâu bạn ạ! Mình dùng Font Times New Roman và đã bấm phím Caps Lock (đèn sáng lên rồi)

khoavu87
08-04-11, 07:10 PM
Không phải đâu bạn ạ! Mình dùng Font Times New Roman và đã bấm phím Caps Lock (đèn sáng lên rồi)
Bạn đag dùng Unikey hay vietkey, nếu Unikey bạn chuyển bảng mã về Unicode xem sao.

tiensibc_62
11-04-11, 04:02 PM
Bạn đag dùng Unikey hay vietkey, nếu Unikey bạn chuyển bảng mã về Unicode xem sao.
Cảm ơn bạn rất nhiều. Mình đang dùng Unikey và cũng đang dùng bảng mã Unicode. Và thực ra, vấn đề mình nêu ra nó cũng sai cả trong Word nữa.

nmhung49
11-04-11, 04:40 PM
Cảm ơn bạn rất nhiều. Mình đang dùng Unikey và cũng đang dùng bảng mã Unicode. Và thực ra, vấn đề mình nêu ra nó cũng sai cả trong Word nữa.
Mình nghĩ có thế liên quan tới Autocorrect trong excel của bạn Nếu Excel 2007 bạn vào excel option tap Proofing chọn mục Auto correct option hoặc excel 2003 tools --> option --> spelling --> Autocorrect options thử xem sao

tiensibc_62
11-04-11, 08:02 PM
Mình nghĩ có thế liên quan tới Autocorrect trong excel của bạn Nếu Excel 2007 bạn vào excel option tap Proofing chọn mục Auto correct option hoặc excel 2003 tools --> option --> spelling --> Autocorrect options thử xem sao
Hiện tại mình đang dùng Unikey40RC2. Mình thử gỡ bỏ cái này, cài lại cái UnikeyVita2 xem thử được không. Nếu được, mình sẽ nhắn lại để bạn cùng rút kinh nghiệm nhé. Dù sao, mình cũng cảm ơn bạn rất nhiều.

nguyentuhp
11-04-11, 08:37 PM
Bạn thử vào Word Option hoặc Excel Option: (office 2007)
- Proofing, AutoCorrect Option, Correct: bỏ đánh dấu mục: Correct Two INitial CApital.
- Advanced -> Cut, copy, and paste: Bỏ mục Use smart cut and paste.
Bộ office khác chắc tương tự.
Bộ gõ Unikey 4.0 RC1 là chuẩn rồi đó.

tiensibc_62
12-04-11, 06:28 AM
Bạn thử vào Word Option hoặc Excel Option: (office 2007)
- Proofing, AutoCorrect Option, Correct: bỏ đánh dấu mục: Correct Two INitial CApital.
- Advanced -> Cut, copy, and paste: Bỏ mục Use smart cut and paste.
Bộ office khác chắc tương tự.
Bộ gõ Unikey 4.0 RC1 là chuẩn rồi đó.
Vẫn chưa được các bạn ạ! Không biết còn nguyên nhân nào nữa không, lẽ nào do Win à! Chỉ một cái đó thôi mà cài lại Win thì mất công thiệt. Vả lại không biết cài lại Win có khắc phục được không.
Cảm ơn nhiều các bạn nhé! Còn cách nào ủng hộ nhé.

trthuat
12-04-11, 06:46 AM
Bạn dùng Bộ gõ Unikey 4.0.8 Final:
Dùng bảng mã: Unicode dựng sẳn.
Kiểu gõ: VNI
Font chữ: Time New Roman
Xem kết quả trong Word, cả Excel 2003. OK

tiensibc_62
12-04-11, 09:49 AM
Bạn dùng Bộ gõ Unikey 4.0.8 Final:
Dùng bảng mã: Unicode dựng sẳn.
Kiểu gõ: VNI
Font chữ: Time New Roman
Xem kết quả trong Word, cả Excel 2003. OK
Tất nhiên mình đang dùng Unikey, bảng mã Unicode dựng sẵn và Font Time New Roman. Coi thế mà khó khắc phục ghê!

trthuat
12-04-11, 08:17 PM
Tất nhiên mình đang dùng Unikey, bảng mã Unicode dựng sẵn và Font Time New Roman. Coi thế mà khó khắc phục ghê!
Tạm thời bạn khắc phục bằng cách này nhé: gõ chữ TRưỜNG xong bạn bôi đen chữ ư bấm Caps lock gõ lại chữ Ư in hoa và dùng chuột di chuyển đến vị trí khác (nhớ không dùng phím để di chuyển vị trí nhé). Khi đó chữ Ư in hoa vẩn giử nguyên mà không trở lại chữ ư thường. Thử xem.

tiensibc_62
13-04-11, 08:01 AM
Mình đã tìm ra rồi đó. Nhắn cùng các bạn biết: Chỉ cần gở bỏ Unikey40R2, cài lại UnikeyVita2 là xong. Như vậy là do Unikey40R2 của mình bị lỗi. Cảm ơn tất ả mọi người cùng chia sẻ lâu nay.

tiensibc_62
13-04-11, 09:06 PM
Được rồi đó. Mình gở bỏ Unikey RC2, cài UnikeyVita2.0. Như vậy là bộ UnikeyRc2 của mình bị lỗi. Cảm ơn các bạn đã quan tâm đến chủ đề này.

nghiaphuc
13-04-11, 09:49 PM
Mình đang dùng Unikey 4.0 RC2, không gặp lỗi ở chữ TRƯỜNG hay DƯƠNG mà gặp lỗi ở chữ QUẠ hoặc QUẢ (gõ QUẠ thành QuẠ, QUẢ thành QuẢ), sử dụng cách của nguyentuhp ở bài #8 thấy ổn (chỉ cần bỏ tùy chọn Correct Two INitial CApital là được).
Ngoài lề một chút: Hiện tại mình đang dùng trình duyệt IE8, nếu sử dụng Unikey 4.0 RC1 hoặc Unikey Vista 2 thì không gõ được tiếng Việt trong IE (vẫn gõ bình thường trong Word hoặc Excel) nên cuối cùng thì với mình, Unikey 4.0 RC2 có vẻ vẫn là ổn nhất.

pengpeng
01-06-11, 03:57 PM
Chính xác đó bạn, hầu như mấy bản Unikey 4. đều bị, ngày xưa tui cũng bị vậy tháo Unikey 4. ra cài lại phiên bản cũ hơn lại chạy phà phà. :D

hung29kt
23-04-13, 10:17 AM
Mình đã thử và cách sửa của bạn nguyentuhp là đúng rồi đó