PDA

View Full Version : Làm thế nào để mặc định save file ex2007 đuôi .xls



quandrc
20-08-09, 07:29 AM
Hiện nay tôi đang dùng ex 2007. Nhưng tất cả các file củ trên máy của tôi đều có đuôi *. xls (ex 2003), khi tôi mở file dữa liệu làm sửa dổi và save thì nó luôn bẳt tôi file lưu file có đuôi *.xlsx ( ex 2007). Nhưng tôi lại muốn lưu file đuôi xls để có thể mở file đó trên tất cả các máy trên mạng lan vì tất các máy khác đều dùng 2003.Như vậy buộc tôi phải chọn lại xls rất mất thời gian. Củng file đó nhưng mổi lần mở file, sửa, lưu đều pảhi chọn xls rất mấy thời gian. Vậy có bạn nào biết mặc định lưu file xls chỉ chọn một lần lưu thôi không phải mất công mổi lần mở ra sưa rồi lại chọn lưu fíle xls nhìwu lần rất mệt. Thank...!

Po_Pikachu
20-08-09, 07:33 AM
Bạn vào Options -> chọn thẻ Save -> đổi mục Save in this Format: Excel 97-2003 Workbook (*.xls) -> OK. Vậy là xong.
Thân.

Hai Lúa Miền Tây
20-08-09, 07:35 AM
Bạn làm theo hình nhé

http://www.giaiphapexcel.com/forum/attachment.php?attachmentid=31419&stc=1&d=1250728472

http://www.giaiphapexcel.com/forum/attachment.php?attachmentid=31420&stc=1&d=1250866444

ndu96081631
20-08-09, 07:53 AM
Hiện nay tôi đang dùng ex 2007. Nhưng tất cả các file củ trên máy của tôi đều có đuôi *. xls (ex 2003), khi tôi mở file dữa liệu làm sửa dổi và save thì nó luôn bẳt tôi file lưu file có đuôi *.xlsx ( ex 2007).
Làm gì có vụ này ta! Trừ phi bạn Save As hay sao ấy chứ
Định dạng cũ thế nào thì Save thế nấy, hỏng có vụ "bắt" save thành .xlsx đâu

quandrc
20-08-09, 08:39 AM
Làm gì có vụ này ta! Trừ phi bạn Save As hay sao ấy chứ
Định dạng cũ thế nào thì Save thế nấy, hỏng có vụ "bắt" save thành .xlsx đâu
có đấy bạn ạ....! tôi chọn save (ctrl+s) chứ không phải save as. Còn làm như bạn domfootwear hướng dẫn thì tôi đã làm rồi, nhưng vẩn thế không cải thiện đc

ndu96081631
20-08-09, 08:54 AM
có đấy bạn ạ....! tôi chọn save (ctrl+s) chứ không phải save as. Còn làm như bạn domfootwear hướng dẫn thì tôi đã làm rồi, nhưng vẩn thế không cải thiện đc
Bạn thử mang file xls sang 1 máy có cài Excel 2007 và thử Ctrl + S xem ---> Vụ này chưa từng gặp bao giờ, không riêng Excel mà tất cả các phần mềm luôn!
Tôi đang nghĩ không biết có phải bạn sửa gì đó trên file cũ nhưng lại dùng 1 tính năng nào đó chỉ có trên Excel 2007 chăng (chẳng hạn Conditional Format có kèm Icons ??? )

quandrc
20-08-09, 09:03 AM
cám ơn các chuyên gia ...! Vấn đề là file được thành lập mới trên ex 2007 thì không như thế có nghĩa là nó mặc định đuôi xls nhưng những file củ thành lập trên ex 2003 thì đều mặc đinh đuôi xlsx sau khi chọn ctrl + s . Đã chọn Options -> chọn thẻ Save -> đổi mục Save in this Format: Excel 97-2003 Workbook (*.xls)

BNTT
20-08-09, 09:20 AM
cám ơn các chuyên gia ...! Vấn đề là file được thành lập mới trên ex 2007 thì không như thế có nghĩa là nó mặc định đuôi xls nhưng những file củ thành lập trên ex 2003 thì đều mặc đinh đuôi xlsx sau khi chọn ctrl + s . Đã chọn Options -> chọnc thẻ Save -> đổi mục Save in this Format: Excel 97-2003 Workbook (*.xls)
Tôi đang sử dụng Excel 2007 đây, từ hồi nó mới có (hơn một năm rồi), và hiện nay thì đang thử nghiệm bản Excel 2010 nữa... chả thấy cái chuyện đuôi file của Excel 2003 bị đổi sang *.xlsx bao giờ! Mở ra đuôi thế nào (*xls), thì lưu lại vẫn là cái đuôi đó (*.xls), trừ phi cố tình muốn chuyển sang dạng *xlsx.
Kể cả việc Save as: Nếu file tôi đang mở là file cũ của Excel 2003, có đuôi là *xls, thì nhấn Save as, Excel nó chỉ nghĩ là tôi muốn đổi tên mà thôi, và nơi cái dạng file, nó vẫn để sẵn là *xls (dạng của Excel 2003).

quandrc
20-08-09, 09:46 AM
Cụ thể là thế này : khi mở file ra sửa và lưu ( ctrl+s) thì xuất hiện bảng 1. Nếu chọn yes thì xuất hiện bảng 2 còn nếu no thì bỏ qua nhưng vẩn lưu đc.

Hai Lúa Miền Tây
20-08-09, 10:07 AM
Bạn xem bày này xem nhé

http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_23809822.html


Hoặc bạn chỉnh trong Registry như hình sau xem

http://www.giaiphapexcel.com/forum/attachment.php?attachmentid=31434&stc=1&d=1250738048


Hy vọng sẽ giúp được bạn

quandrc
20-08-09, 10:49 AM
Hoặc bạn chỉnh trong Registry như hình sau xem

http://www.giaiphapexcel.com/forum/attachment.php?attachmentid=31434&stc=1&d=1250738048


Hy vọng sẽ giúp được bạn[/QUOTE]
Không được bạn...! mình đã đến chổ như ban chỉ dẫn nhưng ko có thư mục security xem hình dưới.

quandrc
20-08-09, 01:21 PM
Bạn thử gữi 1 file (đang bị tình trạng này) lên đây xem thử!
file đó đây bạn..pass: 11 ! nhờ bạn chỉ giúp.

ndu96081631
20-08-09, 01:58 PM
file đó đây bạn..pass: 11 ! nhờ bạn chỉ giúp.
Vì file có Pass Open nên khi bạn Save nó sẽ hiện ra 1 thông báo... Tiếng Anh tôi hơi dốt nhưng tôi hiểu đại ý nói rằng "File của bạn đang được mã hóa và bảo vệ bằng Password, tuy nhiên công nghệ trên Office 2007 có khả năng mã hóa dử liệu mạnh hơn... Bạn có muốn.. "chơi" không?"
- Muốn "chơi" thì YES để lưu theo dạng .xlsx
- Không muốn "chơi", bấm NO
Vậy thôi!
Và kể từ sau lần bạn bấm NO, nếu có SAVE nữa nó cũng chẳng hỏi gì
Lưu ý: Thông báo này chỉ xuất hiện với file .xls được mở trên Excel 2007 mà trước đó đã đặt Pass bảo vệ

quandrc
20-08-09, 02:12 PM
Và kể từ sau lần bạn bấm NO, nếu có SAVE nữa nó cũng chẳng hỏi gì

Cám ơn bạn đã chỉ dẫn ....Mình củng dốt tiếng anh khi hiện lên bảng thông báo đó mình củng hiểu nôm na như bạn vậy. Nhưng mình có nhưng lý do để đặt pass cho file và phải lưu file dạng . xls
- Thứ nhất fle của mình share rất nhiều máy do vậy pảhi dặt pass để nhưng người có pass mới đọc đc.
- Thứ hai file phải lưu xls vì các máy khác đều chạy ex 2003
Cuối cùng là cho dù mình chọn No lưu đc và nhưng lần sửa tiếp theo sửa lưu không có vần đề gì. Nhưng khi tắt file mở lại sửa lưu thì lại xuất hiện bảng thông báo rất khó chịu.
Một lần nữa cám ơn bạn đã quan tâm và chia sẻ...........!

Ngodao89
21-04-10, 08:44 PM
Bạn vào Options -> chọn thẻ Save -> đổi mục Save in this Format: Excel 97-2003 Workbook (*.xls) -> OK. Vậy là xong.
Thân.
Mặc dù e đã chọn mặc định nảy nhưng khi mình mở ở máy khác. Các sheep đều mở được nhưng định dạng font chữ và dòng kẻ bị mất hết. Có bác nào biết cách chuyển mà vẫn giữ nguyên định dạng ko? Giúp em với. Em rất cần save as kiểu này. Hic+-+-+-+