PDA

View Full Version : Gõ Đ thành DĐ



tuanminhtdhbthn
09-05-08, 10:33 PM
Khi mình gõ một đoạn Text trong một ô của Excel thì chữ Đ cứ bị thành DĐ, rồi đánh chữ tắt Quyết định là QĐ thì nó cứ thành QD, mỗi lần như vậy phải gõ chữ Q sau đó Space rồi đánh chữ Đ, rồi ghép lại chữ Q với Đ thành QĐ, rất khó chịu. Mình dùng unikey. Kiểu gõ Telex, bảng gõ TCVN. Giúp mình với

PhanTuHuong
09-05-08, 10:51 PM
Bạn thử vào Tools/Options và chọn tab Edit, bỏ tick Enable AutoComplete for cell values xem sao?

BNTT
09-05-08, 11:12 PM
Khi mình gõ một đoạn Text trong một ô của Excel thì chữ Đ cứ bị thành DĐ, rồi đánh chữ tắt Quyết định là QĐ thì nó cứ thành QD, mỗi lần như vậy phải gõ chữ Q sau đó Space rồi đánh chữ Đ, rồi ghép lại chữ Q với Đ thành QĐ, rất khó chịu. Mình dùng unikey. Kiểu gõ Telex, bảng gõ TCVN. Giúp mình với

Theo kinh nghiệm sử dụng Unikey của tôi thì đây là chuyện bình thường, không phải là lỗi của chương trình.

Vì chữ Đ trong trường hợp này đứng ở vị trí thứ hai, mà trong tiếng Việt (không viết tắt) thì không bao giờ có chữ Đ ở vị trí thứ hai trong một từ cả, nên Unikey không dịch cái DD (với kiểu gõ Telex) thành Đ (cũng vậy, nếu dùng kiểu gõ VNI, thì nếu gõ QĐ mà không cách ra sẽ thành QD9)

Hoặc là bạn cố tình nhập hai chữ êê chẳng hạn, mà không cách ra, thì nó sẽ ra là êee (hoặc êe6)...

Trường hợp này xảy ra ở tất cả các chương trình nhập văn bản (Word, Notepad, v.v...) chứ không riêng gì nhập liệu trong Excel đâu.

Đây chẳng qua là "sự thông minh" của Unikey mà thôi.

tuanminhtdhbthn
09-05-08, 11:13 PM
Không được bạn ạ, ngay cả trong word cũng thế. Máy người khác trong phòng mình cũng là Unikey, kiểu Telex, TCVN3 mà vẫn gõ QDD thành QĐ ngay. Còn minh thì gõ chữ QĐ toàn phải Q rồi cách ra đánh Đ rồi ghép lại. Liệu đây có phải lỗi unikey của mình không?

thanguct
09-05-08, 11:31 PM
Khi mình gõ một đoạn Text trong một ô của Excel thì chữ Đ cứ bị thành DĐ, rồi đánh chữ tắt Quyết định là QĐ thì nó cứ thành QD, mỗi lần như vậy phải gõ chữ Q sau đó Space rồi đánh chữ Đ, rồi ghép lại chữ Q với Đ thành QĐ, rất khó chịu. Mình dùng unikey. Kiểu gõ Telex, bảng gõ TCVN. Giúp mình với

Vậy bác hãy thử cách sau nhé (trong Excel 2003):
Vào menu Tools chọn AutoCorrectOption và bỏ tất cả các dấu chọn ở đó đi chắc là được (Lần trước em đã gặp trường hợp này rồi : Em ko gõ được chữ Dầu)

gangucay
10-05-08, 01:17 PM
Mình không dùng Unikey chỉ sử dụng Vietkey. Nếu ở trong Vietkey trong Tab tùy chọn bạn chọn mục "Không". Khi đó khi gặp lỗi chính ta nó sẽ để yên như cũ.

cadafi
10-05-08, 01:36 PM
Không được bạn ạ, ngay cả trong word cũng thế. Máy người khác trong phòng mình cũng là Unikey, kiểu Telex, TCVN3 mà vẫn gõ QDD thành QĐ ngay. Còn minh thì gõ chữ QĐ toàn phải Q rồi cách ra đánh Đ rồi ghép lại. Liệu đây có phải lỗi unikey của mình không?

Trong Unikey 4.0 beta, ở hộp configuration click vào check box Disable spell check là xong thôi.

Còn trong excel bi lỗi vậy mình nghĩ là do bạn đang chọn chế độ này: vào tool/option/ Trong Tab edit bạn bỏ chọn {Enable AutoComplete for cell values] theo cách của Thầy Hướng đấy.

Thử xem bạn nhé.

Napo
29-05-10, 11:55 AM
Cái này là do bộ gõ tiếng việt của bạn bị lỗi đấy. Tối thử rồi, khi dùng việtkey2000 gõ bị lỗi như của bạn, nhưng chuyển sang unikey thì bình thường

nam2806
29-05-10, 05:37 PM
Khi mình gõ một đoạn Text trong một ô của Excel thì chữ Đ cứ bị thành DĐ, rồi đánh chữ tắt Quyết định là QĐ thì nó cứ thành QD, mỗi lần như vậy phải gõ chữ Q sau đó Space rồi đánh chữ Đ, rồi ghép lại chữ Q với Đ thành QĐ, rất khó chịu. Mình dùng unikey. Kiểu gõ Telex, bảng gõ TCVN. Giúp mình với
Tặng bạn bộ này, tôi dùng OK mấy năm nay.

trthuat
29-05-10, 06:37 PM
Khi mình gõ một đoạn Text trong một ô của Excel thì chữ Đ cứ bị thành DĐ, rồi đánh chữ tắt Quyết định là QĐ thì nó cứ thành QD, mỗi lần như vậy phải gõ chữ Q sau đó Space rồi đánh chữ Đ, rồi ghép lại chữ Q với Đ thành QĐ, rất khó chịu. Mình dùng unikey. Kiểu gõ Telex, bảng gõ TCVN. Giúp mình với
Bạn thử dùng bảng Unkey mới nhất khắc phục nhược điểm này thôi: Unikey 4.0.8 Final
Địa chỉ: http://www.mediafire.com/file/zuqezzqznzy/UniKey 4.0.8 Final.rar

mr.paighnim
18-10-12, 10:20 PM
Bạn thử vào Tools/Options và chọn tab Edit, bỏ tick Enable AutoComplete for cell values xem sao?
l Trong Exel, khi bạn bật chức năng này lên sẽ rất tiện khi bạn nhập nhiều ô có nội dung giống nhau, điều bất tiện là những ký tự đầu tiên trong tiếng Việt như Đ, Â, Ă, Ơ, Ô, Ơ, Excel sẽ hiểu nhầm và đưa ra gợi ý cho bạn các chữ cái không dấu D, A, O...
Bạn làm theo cách của bạn PHanTuHuong sẽ giải quyết được. Còn QĐ thành QDD thì do Unikey của bạn đang bật kiểm tra chính tả. Bạn vào bảng điều khiển của Unikey, nhấn mở rộng và bỏ dấu check "Bật kiểm tra chính tả" sẽ giải quyết được thôi.

Minh Funny
03-01-13, 10:01 AM
Bạn thử vào Tools/Options và chọn tab Edit, bỏ tick Enable AutoComplete for cell values xem sao?
Cách này chuẩn luôn..

tangtoan
03-04-13, 09:34 PM
Bạn thử dùng bảng Unkey mới nhất khắc phục nhược điểm này thôi: Unikey 4.0.8 Final
Địa chỉ: http://www.mediafire.com/file/zuqezzqznzy/UniKey 4.0.8 Final.rar

Bạn vào cửa sổ chính bộ gõ chữ rồi kiểm tra và tick vào "cho phép gõ các từ tiếng việt liên tục mà không cần dấu cách / chấm" là OK ngay.

tieutu13
04-12-14, 09:58 PM
Chuẩn như bạn chỉ cảm ơn nhiềuhttp://www.giaiphapexcel.com/forum/image.php?u=27&dateline=1399654714
(http://www.giaiphapexcel.com/forum/member.php?27-PhanTuHuong)PhanTuHuong (http://www.giaiphapexcel.com/forum/member.php?27-PhanTuHuong)133297