? Tại sao trong Excel 2007 khi gõ chữ thị lại thành thiị

Thảo luận trong 'Những trình ứng dụng và vấn đề tin học văn phòng k' bắt đầu bởi thdaixuan, 24 Tháng chín 2009.

  1. thdaixuan

    thdaixuan New Member

    Tôi đang dùng word 2007 và bộ gõ Unikey 4.0 RC2 nhưng khi gõ họ tên trong Excel lại hay bị lỗi. Ví dụ: Khi gõ chữ thị --> thiị; chữ đông --> dđông... phải sửa lại rất mất việc và khó chịu. Có bác nào biết cách sửa lỗi trên thì giúp tôi với!
     
  2. xuan_ha919

    xuan_ha919 New Member

    Tôi không dùng office 2007 nhưng trong office 2003 thì tắt chức năng Autocomplete for cell values trong tool/options/edit đi thì sẽ hết bị như trên. Bạn thử tìm trong options của office 2007 xem có chức năng này không, tôi nghĩ chắc nó cũng tương tự như vậy.
     
  3. Hai Lúa Miền Tây

    Hai Lúa Miền Tây Well-Known Member

    Có thể những cell trong cột trước đó trong bảng tính của bạn có tên đó rồi nên nó tự fill vào, nếu bạn tiếp tục đánh thì nó sẽ hiể thị như vậy.
    Bạn tắt bỏ chức năng "Enable AutoComplete for cell values" là được
     
  4. thdaixuan

    thdaixuan New Member

    Tôi đã thử rồi nhưng không được, nhờ các Pro chỉ giúp!
     
  5. doanhien0307

    doanhien0307 New Member

    mình cũng bị giống hệt bạn này sửa vẫn chưa được
     
  6. quoctuan41

    quoctuan41 New Member

    Mình cũng có nhiều lúc bị như vậy lắm, phải đánh xong rùi mới xóa được. Nhiều khi bực mình quát tắt luôn, mở lại cái khác thì hok sao
     
  7. thuy_min45

    thuy_min45 New Member

    Trong Ex 2007 mình ko tìm thấy mục Autocomplete for cell values trong tool/options/edit đâu cả. Ai help mình nhé
     
  8. phihndhsp

    phihndhsp Well-Known Member

    http://www.mediafire.com/?uagp9t6ps8xb1b1
    bạn vào đây xem nha
     
  9. ngovanquang12c3

    ngovanquang12c3 New Member

    Đơn giản thôi, bạn làm như sau:
    Vào biểu tượng Office góc trái trên cùng, nhấn vào Excel options ở phía dưới, nó sẽ hiện lên 1 hộp thoại.
    Nhấn chọn proofing
    Nhấn vào Autocorrect options nó lại hiện lên 1 hộp thoại
    Nhấn bỏ dấu tick (v) của dòng chữ Correct TWo INitial CApitals
    Sau đó nhấn OK, OK 2 hộp thoại đó.
    Vậy là xong.
    Chúc bạn thành công.
     
  10. lazycat18

    lazycat18 New Member

    mình sử dụng office 2003, mình tìm ko thấy b ơi
     
  11. Hai Lúa Miền Tây

    Hai Lúa Miền Tây Well-Known Member

    Bạn vào thử Tools > Options > Edit tab, tìm nó thử, xin lỗi tôi không nhớ rõ lắm.
     
  12. vanle33

    vanle33 GPE-Ngôi nhà thứ 2

    Bạn đọc bài #2 chưa mà la toáng lên thế?
     
  13. LongPhi113

    LongPhi113 New Member

    tắt chức năng tự động gợi ý đi là hết hiện tượng này
     

Chia sẻ trang này