In 2 mặt ngang máy in Canon LBP3300 không bị ngược

Thảo luận trong 'Định dạng, trình bày, in ấn bảng tính' bắt đầu bởi thuyyeu99, 4 Tháng ba 2010.

  1. thuyyeu99

    thuyyeu99 Thành viên tiêu biểu

    Ở cơ quan em có mảy in Canon LBP3300 in được 2 mặt nhưng khi in trang ngang thì nó bị ngược. Nếu anh chị trên diễn đàn biết cách In 2 mặt ngang không bị ngược của máy in Canon LBP3300 nhờ các anh chị hướng dẫn giúp em cách chỉnh.
    Cám ơn các anh chị quan tâm
     
  2. icebird

    icebird Thành viên mới

    Máy in của tôi cũng đang bị hiện tượng này, rất vất vả khi in ấn. Nhờ các cao thủ giúp đỡ
     
  3. samngoclinh

    samngoclinh Thành viên mới

    Các Anh chị ơi!
    Tôi cũng đang gặp phải vấn đề này.
    Cũng tìm tòi 2 hôm nay mà chưa biết làm sao.
    Các Anh chị hãy cùng nghiên cứu , hỗ trợ với nhé.
    Cảm ơn nhiều!
     
  4. ptm0412

    ptm0412 Excel Ordinary Member Staff Member Super Moderator

    In 1 mặt xong, nhét giấy vào ngược lại là xong mà.
     
  5. thuyyeu99

    thuyyeu99 Thành viên tiêu biểu

    dạ đúng nhưng mà máy nó có chức năng in 2 mặt rất tiện, nhưng nó chỉ in 2 mặt đúng khi giấy mỉnh chỉnh nằm đứng còn nằm ngang thì nó bị đảo đầu.
     
  6. mrcuong150778

    mrcuong150778 Thành viên mới

    cách in 2 mặt ở máy canon 3300

    mở trang in bình thường, vào file, print, chọn Properties, chọn finishing, đánh dấu chọn vào mục 2 sided printing.
    nếu trang in là khổ giấy nằm dọc thì chọn Long Edge (Left)
    nếu trang in là khổ giiấy nằm ngang thì chọn Short Edge (Top) Ok/ok vậy là xong.
    chúc vui vẻ!
     
  7. lanmt1208

    lanmt1208 Thành viên mới

    Tớ đã thử rồi, nhưng không được đâu Mr Cường ạ. Thật là đau đầu. Có ai biết không chỉ giúp tớ với
     
  8. thuyyeu99

    thuyyeu99 Thành viên tiêu biểu

    Mình thử theo cách của Mr Cường thì thấy được bạn nên kiểm tra lại thử
     
  9. cogcog89

    cogcog89 Thành viên mới

    Bạn ơi, làm ơn cho mình hỏi, chỗ mình dùng máy TOSHIBA E720, trong properties của máy có mục in 2 mặt (duplex), nhưng mình đã thử chọn Short Edge (Top) như bạn Mr Cường mà vẫn không được, thậm chí khi đó in ra trang giấy còn ko có gì nữa! Mong bạn nào biết thì chỉ giáo dùm với
     
  10. phucbi56

    phucbi56 Thành viên chính thức

    Mình cũng bị trường hợp như vậy, khg biết cách xử lý sao? Mong các cao thủ chỉ dùm. Cám ơn!
     
  11. loveparadise157

    loveparadise157 Thành viên mới

    Bạn ơi, mình thử của Mrcuong rùi. Bạn ý nói chính xác đó. Bạn thử làm lại xem. Chúc vui!
     
  12. tranchian

    tranchian Thành viên mới

    In hai mặt trong excel

    /-*+/Cách Của bạn Cường là ok đó. làm chính xá vào nghe bạn. Chúc cả nhà vui vẻ
     
  13. thanhtratt

    thanhtratt Thành viên hoạt động

    Máy Canon 3300 có giao diện tiếng việt nếu cài tiếng việt thì thiết lập các chế độ in rất dể dàng, còn nhiều chức năng thú vị khác nửa, In file excel in 2 mặt còn có cả chế độ đảo lề nửa. Mình đang sử dụng giao diện tiếng việt.
     
  14. panh7193

    panh7193 Thành viên mới

    mình đã thử rồi và làm được
    mỗi lần in bạn đều phải làm thao tác như Mr Cuong chỉ dẫn
    lệnh này chỉ thực hiện 1 lần thôi chứ không default đâu
     
  15. tongthanh

    tongthanh Thành viên mới

    nói như bác ptm0412 thì chắc phải cho lên Rừng mà ở thôi. phản khoa học quá, nếu nộn thế thì mua làm gì máy 3300 cho nó tốn tiền. theo em bác ptm0412 lên dùng em 5L cho lành, vừa chậm chắc mà bản in lại đen đẹp hơn hẳn em 3300.
    như bác Mrcuong78 em thấy in đúng đó.
    cách in 2 mặt ở máy canon 3300

    mở trang in bình thường, vào file, print, chọn Properties, chọn finishing, đánh dấu chọn vào mục 2 sided printing.
    nếu trang in là khổ giấy nằm dọc thì chọn Long Edge (Left)
    nếu trang in là khổ giiấy nằm ngang thì chọn Short Edge (Top) Ok/ok vậy là xong.
    Cũng có nhiều khách hàng hỏi nhưng em chưa biết hôm nay thấy cách của bác hay để hôm nào ai hỏi phải làm thử phát xem thế nào. Nhưng dù sao cũng Thank bác cái đã
     
  16. ptm0412

    ptm0412 Excel Ordinary Member Staff Member Super Moderator

    Số của tôi chắc phải lên rừng thật, cả đời chưa từng được thấy cái máy in 2 mặt, nên mới chỉ cái cách rừng rú và nộn đó.

    Xem ra còn thua cả nhân viên bán máy in, 1 ngày tiếp xúc cả trăm loại máy in, biết tuốt.
     
    Lần chỉnh sửa cuối: 17 Tháng tám 2011
  17. bapanhtuan

    bapanhtuan Thành viên mới

    Hướng dẫn tùy chỉnh cấu hình máy in Canon 3300 để in không bị ngược giấy trong excel

    1. Chọn Printing Preferences, --> Tab “Hoàn thành”
    2. Chọn “Cấu hình” : “2 mặt” (nên thực hiện bước này để khi không muốn in 2 mặt, ta có thể trở về chế độ in 1 mặt bằng cách chọn cấu hình “Cài đặt mặt định”).
    3. Đánh dấu chọn ở mục “In theo các hướng khác nhau
    4. Chọn “Chi tiết” để tuy chỉnh : Chọn mục “Viền ngắn 1”.
    5. OK. Thế là xong.

    Nếu muốn bảo vệ các cài đặt vừa thực hiện để tránh khỏi sự tò mò ác ý hay vô tình của người khác, các bạn làm tiếp các bước sau :
    6. Vào mục “Properties”, chọn Tab “Cấu hình”. Ở mục “Xác định đặc tính tài liệu”, bỏ chọn mục “Cho phép thay đổi cài đặt”.
    7. OK. Chúc các bạn thành công.
     
  18. matchia_t

    matchia_t Thành viên mới

    Bài đã lâu nhưng e thấy hay lên xin phép đào mộ tý!!!:)Bái phục cao thủ Mr Cường, e làm theo bác bảo đúng luôn. Có điều e bổ xung chút xíu là các bác phải chọn kiểu in landscape thì mới thấy có tác dụng chứ cứ để portrait thì ko có tác dụng đâu (mặc dù nội dung không bị xoay do các bác đã set trong msoffice rồi)
     
  19. sandy-nguyen

    sandy-nguyen Thành viên mới

    Các ACE cho em hỏi về việc in nhé:
    Vấn đề là em có file word với nội dung in chỉ có 1 trang, nhưng khi thực hiện lệnh in lại in ra 2 trang, trong đó: Trang 1 với nội dung cần in, Trang 2 xuất hiện nội dung với các thông tin sau: Filename: ten file word; Directory: D: (nơi save dữ liệu), Template, Title:, Subject:,.... Bây giờ em ko muốn xuất hiện trang 2 khi in thì làm cách nào ah? Rất mong các ACE giúp đỡ. Cảm ơn các ACE rất nhiều!
     
  20. NBNguyen

    NBNguyen Thành viên mới

    Bạn ơi, chú ý ô: "Viền lề trên" (để đóng tập) được mặc định. Lúc đó in 2 mặt sẽ bị ngược vì để lật trang lên là đọc được. Nếu chọn "Viền lề trái" thì không bị ngược nữa. Thân
     

Chia sẻ trang này